Lovetalk.de

Zurück   Lovetalk.de > >
Forenregeln Hilfe zum Forum Forum durchsuchen Passwort vergessen Registrieren Alle Foren als gelesen markieren

Du befindest dich im Forum: Computer & Technikecke. Dein Pc läuft nicht so, wie er soll? Du hast von einem neuen Programm gehört, weißt aber nicht, ob es so toll ist? Alle Fragen rund um Computer und Technik kannst du hier stellen.

Antwort
 
Themen-Optionen
Alt 02.02.2014, 17:07   #11
Zweifler
never doubting
Themenstarter
 
Registriert seit: 08/2004
Ort: Daheim
Beiträge: 32.079
Ja, ich boote immer neu.

Ich probier es später mal mit dem deinstallieren des VGA-Treibers
Zweifler ist offline   Mit Zitat antworten
Alt 02.02.2014, 17:07 #00
Verbraucherinformant

Registriert seit: 21.08.2005
Ort: Litfaß
Beiträge: 4692

Hallo Zweifler, ich kann mir vorstellen dass es dir heute nicht so gut geht. Was da hilft ist Schokolade. Schokolade hilft immer und es geht einem damit sicher nicht besser, aber für einen kurzen Moment kann man alle Sorgen vergessen. Ich habe heute beim Milka Schokoladenpaket Gewinnspiel mit gemacht. Vielleicht ist das auch was für dich?
Alt 02.02.2014, 20:42   #12
Sam Hayne
seniler alter Zirkusaffe™
 
Registriert seit: 03/2004
Ort: Locked in eternal limbo
Beiträge: 24.862
Kann man die Grafikkarte heutzutage eigentlich noch manuell
installieren über Geräte-Manager und .inf Datei? *gruebel*

Wenn er das frisst, würd' mich nicht wundern, wenn danach
auch 'ne normale Installation tut...

Auch würd' mich interessieren, was Windows anzeigt, wenn
man es nach einem Treiber dafür suchen lässt...
Sam Hayne ist offline   Mit Zitat antworten
Alt 02.02.2014, 22:20   #13
Zweifler
never doubting
Themenstarter
 
Registriert seit: 08/2004
Ort: Daheim
Beiträge: 32.079
Zitat:
Zitat von Zweifler Beitrag anzeigen
Ich probier es später mal mit dem deinstallieren des VGA-Treibers
Hat schon mal nicht funktioniert
Zweifler ist offline   Mit Zitat antworten
Alt 03.02.2014, 10:58   #14
Orlando.
Galaxie-Reisender
 
Registriert seit: 01/2012
Ort: Galaxie: Milchstrasse, äusserer Spiralarm, (-)26.000LY-GC
Beiträge: 6.880
Zitat:
Zitat von Zweifler Beitrag anzeigen
Hat schon mal nicht funktioniert
Natürlich nicht. Sobald du den Rechner neu startest bindet Win sofort wieder den/einen Standardtreiber ein.

Und wenn du einen (selber installierten) Treiber deinstallierst, wird er ja nicht gelöscht (nicht immer) sondern setzt sofort einen Stanbardtreiber ein, um den Betrieb aufrecht zu erhalten. Ob der wirklich deinstalliert wurde, siehst du daran, dass nach dem Neustart die Meldung "Neue Hardware" gefunden erscheint, oder wenn nicht wurde der vermeintlich gelöschte Treiber wieder eingebunden. Treiber sind so eine Sache..

Geändert von Orlando. (03.02.2014 um 11:01 Uhr)
Orlando. ist offline   Mit Zitat antworten
Alt 03.02.2014, 11:06   #15
Orlando.
Galaxie-Reisender
 
Registriert seit: 01/2012
Ort: Galaxie: Milchstrasse, äusserer Spiralarm, (-)26.000LY-GC
Beiträge: 6.880
Zitat:
Zitat von Sam Hayne Beitrag anzeigen
Auch würd' mich interessieren, was Windows anzeigt, wenn
man es nach einem Treiber dafür suchen lässt...
auf HDD oder Internet...

dann sollte ja eigendlich der wirklich richtige Treiber gefunden- und eingebunden werden...möglicherweise handelt es sich bei dir (TE) nicht um einen allgemeinen Serientreiber sondern um einen expliziten Treiber.
Orlando. ist offline   Mit Zitat antworten
Alt 03.02.2014, 11:43   #16
0815Nick
Special Member
 
Registriert seit: 02/2011
Ort: Nerdpol
Beiträge: 3.370
Wenn die Nvidia Treiber .exe ausführst, entpackt der dann die Daten zumindest vorerst?

Wenn ja, Standardtreiber deinstallieren und nicht neustarten.
Dann manuell den Treiber installieren und als Treiberpfad etwas wie:
C:\NVIDIA\DisplayDriver\331.58\WinXP\International\Display.Driver (dient nur als Beispiel, das ist der Pfad für eine Uralte Version.)
Also wenn es dann nicht will, dann weiss ich auch nicht mehr.
0815Nick ist offline   Mit Zitat antworten
Alt 03.02.2014, 17:08   #17
Sam Hayne
seniler alter Zirkusaffe™
 
Registriert seit: 03/2004
Ort: Locked in eternal limbo
Beiträge: 24.862
Zitat:
Zitat von Orlando. Beitrag anzeigen
auf HDD oder Internet...

dann sollte ja eigendlich der wirklich richtige Treiber gefunden- und eingebunden werden...möglicherweise handelt es sich bei dir (TE) nicht um einen allgemeinen Serientreiber sondern um einen expliziten Treiber.
Nee, seit Windows Vista hat MS ja 'ne
einigermassen funktionierende Routine
um automatisch passende Treiber zu
laden und zu installieren.

Wundert mich, was er da anzeigt, wenn
man die Treibersuche nochmal manuell
startet.

Hinter dieser Funktion vermute ich auch
den Kern des Problems.
So'n halbinstallierter von MS deployten
Treiber, der jetzt so halblebig da rumhängt
und den Installer verwirrt.
Sam Hayne ist offline   Mit Zitat antworten
Alt 03.02.2014, 19:05   #18
Zweifler
never doubting
Themenstarter
 
Registriert seit: 08/2004
Ort: Daheim
Beiträge: 32.079
Zitat:
Zitat von Orlando. Beitrag anzeigen
Natürlich nicht. Sobald du den Rechner neu startest bindet Win sofort wieder den/einen Standardtreiber ein.
Stimmt
Zweifler ist offline   Mit Zitat antworten
Alt 03.02.2014, 19:07   #19
Zweifler
never doubting
Themenstarter
 
Registriert seit: 08/2004
Ort: Daheim
Beiträge: 32.079
Zitat:
Zitat von 0815Nick Beitrag anzeigen
Wenn die Nvidia Treiber .exe ausführst, entpackt der dann die Daten zumindest vorerst?

Wenn ja, Standardtreiber deinstallieren und nicht neustarten.
Dann manuell den Treiber installieren und als Treiberpfad etwas wie:
C:\NVIDIA\DisplayDriver\331.58\WinXP\International\Display.Driver (dient nur als Beispiel, das ist der Pfad für eine Uralte Version.)
Also wenn es dann nicht will, dann weiss ich auch nicht mehr.
Ja, es gibt einen ausgepackten Ordner. Bringt aber nix. Denn, WIN sag: "Um den treiber zu deinstallieren" muss man neu starten".

D.h. wenn ich im Gerätemanager den Standard VGA Treiber deinstalliere und/oder deaktiviere, wird er trotzdem angezeigt.
Zweifler ist offline   Mit Zitat antworten
Alt 04.02.2014, 09:35   #20
Orlando.
Galaxie-Reisender
 
Registriert seit: 01/2012
Ort: Galaxie: Milchstrasse, äusserer Spiralarm, (-)26.000LY-GC
Beiträge: 6.880
Also wenn das alles nichts gebracht hat, auch die Treibersuche erfolglos blieb, kann es eigendlich nur noch eins geben: die Karte/Treiber hat möglicherweise ein Problem mit dem 64bit System...
Orlando. ist offline   Mit Zitat antworten
Alt 04.02.2014, 09:35 #00
Verbraucherinformant

Registriert seit: 21.08.2005
Ort: Litfaß
Beiträge: 4692

Hey Orlando., egal wie gross deine Sorgen auch sein mögen, mir hilft es immer nach draußen zu gehen und den Grill anzuwerfen. Grillen ist Entspannung pur. Ob nun ein deftiges BBQ oder ein einfach mariniertes Schweinesteak. Am Grill kann ich alle Probleme vergessen. Du hast noch keinen Grill? Bei der Telekom kannst du aktuell am Angrillen 2019 Gewinnspiel mitmachen und entweder einen Beefer oder ein Keramik Ei gewinnen. Wer von uns gewinnt lädt den anderen ein ;-)
Antwort

Ausgesuchte Informationen

Themen-Optionen





Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Alle Zeitangaben in WEZ +2. Es ist jetzt 18:35 Uhr.