Lovetalk.de

Zurück   Lovetalk.de > >
Forenregeln Hilfe zum Forum Forum durchsuchen Passwort vergessen Registrieren Alle Foren als gelesen markieren

Du befindest dich im Forum: Computer & Technikecke. Dein Pc läuft nicht so, wie er soll? Du hast von einem neuen Programm gehört, weißt aber nicht, ob es so toll ist? Alle Fragen rund um Computer und Technik kannst du hier stellen.

Antwort
 
Themen-Optionen
Alt 18.10.2017, 00:01   #1
Findus
Kater
 
Registriert seit: 09/2008
Ort: am Rhein
Beiträge: 13.173
Verzweiflung mit Windows 10 und Internet

Seit einigen Tagen komme ich mit einem über dLan (Devolo 550+) verbundenen Computer nicht mehr ins Internet.

Es liegt an der IP, die mit 169.254.x.x beginnt, die von Windows 10 vergeben wird, weil der DHCP Automatismus nicht funktioniert.

Habe alles recherchiert im Netz, was es offensichtlich so gibt, aber ich bin fast am Ende.

1,2 Ideen habe ich noch, aber dann bin ich am Ende.

Hatte jemand schon mal so etwas und hat es in der letzten Zeit gelöst?

Wenn ja, wie...

Geändert von Findus (18.10.2017 um 00:22 Uhr)
Findus ist offline   Mit Zitat antworten
Alt 18.10.2017, 00:01 #00
Verbraucherinformant

Registriert seit: 21.08.2005
Ort: Litfaß
Beiträge: 4692

Hallo Findus, ich kann mir vorstellen dass es dir heute nicht so gut geht. Was da hilft ist Schokolade. Schokolade hilft immer und es geht einem damit sicher nicht besser, aber für einen kurzen Moment kann man alle Sorgen vergessen. Ich habe heute beim Milka Schokoladenpaket Gewinnspiel mit gemacht. Vielleicht ist das auch was für dich?
Alt 18.10.2017, 13:18   #2
CtrlAltDel
ich bin KEIN Fachmann
 
Registriert seit: 03/2010
Ort: Deutschland
Beiträge: 21.074
Kannst Du Deine Konfiguration in eine IPv6 Stateless Address Autoconfiguration umwandeln?

https://de.wikipedia.org/wiki/Zeroconf

Richtig erkannt hast Du, dass Du mit 169.254. nicht ins Internet gelassen werden wirst. Naheliegend ist auch, dass DCHP bei Dir wohl nicht erfolgreich arbeitet. Aber: liegt das am Server/Service oder am Client?

Wer liefert denn Dein DHCP aus? Dein eigener Router? Ist es der devolo, oder soll der nur etwas weiterreichen, was von weiter draußen (z.B. ein anderer Router von Dir oder ein DHCP vom Internet-Provider) reinzukommen hat?

Hast Du andere Geräte in Deinem eigenen Netz, die gleichzeitig ins Internet kommen?
CtrlAltDel ist offline   Mit Zitat antworten
Alt 18.10.2017, 14:29   #3
Findus
Kater
Themenstarter
 
Registriert seit: 09/2008
Ort: am Rhein
Beiträge: 13.173
Zitat:
Zitat von CtrlAltDel Beitrag anzeigen
Kannst Du Deine Konfiguration in eine IPv6 Stateless Address Autoconfiguration umwandeln?
Würde ich ungerne machen...

Zitat:
Richtig erkannt hast Du, dass Du mit 169.254. nicht ins Internet gelassen werden wirst. Naheliegend ist auch, dass DCHP bei Dir wohl nicht erfolgreich arbeitet. Aber: liegt das am Server/Service oder am Client?
Der DHCP funktioniert bei WLAN mit allen Geräten. Mit Kabel muss ich checken. Habe noch einen zweiten Computer, den ich heute an die devolo-Geschichte auf Funktion teste.

Zitat:
Wer liefert denn Dein DHCP aus? Dein eigener Router?
Die Connect Box. Und das funktionierte ja bisher einwandfrei...auch mit den devolos...

Zitat:
Hast Du andere Geräte in Deinem eigenen Netz, die gleichzeitig ins Internet kommen?
Ja, s.o.
Kabel teste ich heute...

Meine letzten beiden Vermutungen:
1) Ich spiele mal die Windows 10 Updates auf. Ich glaube, da könnte es haken. Jedenfalls habe ich im Netz gelesen, das es bei einem Update ein Problem gab, welches mehrere User hatten.
2) Und dann spiele ich nochmal alles durch, was ich in der PC Welt dazu gelesen habe...

Danke erst mal für hilfreiche Anregungen.

Ich würde gerne von einem User wissen, ob er das gleiche Problem hatte und wie er das gelöst hat.
Findus ist offline   Mit Zitat antworten
Alt 18.10.2017, 15:34   #4
CtrlAltDel
ich bin KEIN Fachmann
 
Registriert seit: 03/2010
Ort: Deutschland
Beiträge: 21.074
"Irgendwelche DHCP"-Probleme - da wirst Du viele Gleichgesinnte finden.

Aber helfen wird Dir nur die Eingrenzung der Fehlfunktion auf ein Gerät oder eine Beziehung.

Dein Windows-10-System kommt also via WLAN ins I-Net, so dass Du Updates runterladen kannst, es hakt nur, wenn es am Kabel / devolo hängt?
CtrlAltDel ist offline   Mit Zitat antworten
Alt 19.10.2017, 18:43   #5
YeOldeFerret
Golden Member
 
Registriert seit: 10/2009
Ort: Hessen
Beiträge: 1.157
Zitat:
Zitat von Findus Beitrag anzeigen
Seit einigen Tagen komme ich mit einem über dLan (Devolo 550+) verbundenen Computer nicht mehr ins Internet.

Es liegt an der IP, die mit 169.254.x.x beginnt, die von Windows 10 vergeben wird, weil der DHCP Automatismus nicht funktioniert.

Habe alles recherchiert im Netz, was es offensichtlich so gibt, aber ich bin fast am Ende.

1,2 Ideen habe ich noch, aber dann bin ich am Ende.

Hatte jemand schon mal so etwas und hat es in der letzten Zeit gelöst?

Wenn ja, wie...
Also Pauschal würde ich beide Devolos, die zum Einsatz kommen, mal vom Strom nehmen, bißchen abkühlen lassen (1-2 Minuten).

DHCP ist eine feine Sache, aber kein Muss. Du kannst ja am Router schauen welche IP-Range dort vorgesehen ist und den PC mal manuell mit einer freien IP konfigurieren. Gatway ist die IP des Routers und die Maske standardmäßig 255.255.255.0.

Wenn trotzdem keine Verbindung Zustande kommt, dann ist was mit den Devolos, denn die leiten das Signal dann nicht mehr durch.

Alternativ kannst du auch die Netzwerkkabel zwischen Router und Devolo und Devolo und PC mal tauschen. Vielleicht ist da ein Defekt?

Es gibt bestimmt viele Möglichkeiten und Versuche, um den Fehler einzugrenzen.

Ich kann gerne bei Bedarf noch ein paar Tipps geben.
YeOldeFerret ist offline   Mit Zitat antworten
Alt 20.10.2017, 10:47   #6
Findus
Kater
Themenstarter
 
Registriert seit: 09/2008
Ort: am Rhein
Beiträge: 13.173
Zitat:
Zitat von YeOldeFerret Beitrag anzeigen
Also Pauschal würde ich beide Devolos, die zum Einsatz kommen, mal vom Strom nehmen, bißchen abkühlen lassen (1-2 Minuten).


Genauso das war es.

Habe vorgestern einen Windows 7 Rechner laufen lassen mit dem gleichen Ergebnis wie mit den Windows 10 Rechnern. "keine IP-Adresse, bzw. nur die 169.x.x.x"

Verkabelung ein wenig geändert, neu installiert, und dann lief alles wieder.

Ich habe verkehrt recherchiert; habe angefangen mit "Windows 10 Probleme mit IP Adresse"...

Und an die devolos habe ich auch schon gedacht, jedoch hatte ich da keinen Fehler gesehen (und das war falsch von meiner Seite).

CtrlAltDel und YeOldeFerret: Vielen Dank für eure Gedanken und Hilfe.

Auch wenn man sich, so wie ich, blöd anstellt, kann man trotzdem etwas lernen bei der ganzen Sache. Und die beiden PC habe ich auch "aufgeräumt".

Thread kann geschlossen werden.
Findus ist offline   Mit Zitat antworten
Alt 20.10.2017, 14:26   #7
CtrlAltDel
ich bin KEIN Fachmann
 
Registriert seit: 03/2010
Ort: Deutschland
Beiträge: 21.074
Ferret
CtrlAltDel ist offline   Mit Zitat antworten
Alt 20.10.2017, 18:23   #8
YeOldeFerret
Golden Member
 
Registriert seit: 10/2009
Ort: Hessen
Beiträge: 1.157
Freut mich das es wieder funktioniert.
YeOldeFerret ist offline   Mit Zitat antworten
Alt 20.10.2017, 18:23 #00
Verbraucherinformant

Registriert seit: 21.08.2005
Ort: Litfaß
Beiträge: 4692

Hey YeOldeFerret, egal wie gross deine Sorgen auch sein mögen, mir hilft es immer nach draußen zu gehen und den Grill anzuwerfen. Grillen ist Entspannung pur. Ob nun ein deftiges BBQ oder ein einfach mariniertes Schweinesteak. Am Grill kann ich alle Probleme vergessen. Du hast noch keinen Grill? Bei der Telekom kannst du aktuell am Angrillen 2019 Gewinnspiel mitmachen und entweder einen Beefer oder ein Keramik Ei gewinnen. Wer von uns gewinnt lädt den anderen ein ;-)
Antwort

Ausgesuchte Informationen

Themen-Optionen





Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Alle Zeitangaben in WEZ +2. Es ist jetzt 16:04 Uhr.