Lovetalk.de

Zurück   Lovetalk.de > >
Forenregeln Hilfe zum Forum Forum durchsuchen Passwort vergessen Registrieren Alle Foren als gelesen markieren

Du befindest dich im Forum: Computer & Technikecke. Dein Pc läuft nicht so, wie er soll? Du hast von einem neuen Programm gehört, weißt aber nicht, ob es so toll ist? Alle Fragen rund um Computer und Technik kannst du hier stellen.

Antwort
 
Themen-Optionen
Alt 29.09.2009, 21:58   #1
Moneybrother
ambitious outsider
 
Registriert seit: 05/2008
Ort: HH
Beiträge: 4.655
Ton- und Bildprobleme. Was issn das?

Ich habe mal wieder ein kleines bis mittelgroßes Problem mit meinem Laptop.
Da ich total ahnungslos bin, lege ich mal los:

Ich kann auf meinem Computer neuerdings weder ungestört Filme gucken (egal ob DVD oder YouTube etc.) noch Musik hören.
Alles wird grundsätzlich begleitet durch ein nervtötendes Knistern.
Manchmal laufen die Sachen fast normal und es knackt und knistert nur ab und zu, dann ist es aber wieder so unerträglich, dass ich lieber ausschalte.

Ich habe fast das Gefühl, als würde der Computer während des Knackens irgendwie grundsätzlich Aussetzer haben, denn beim Betrachten von Videos hängt dann auch das Bild für einen ganz kurzen Moment. Ach ja, schon bei der Eröffnungs-Fanfare von Windows Vista beim Einschalten des Computers knackt es.

Mein Laptop ist ein Sony Vaio aus dem Jahr 2008, er ist also noch nicht wirklich alt.
Kommen da irgendwelche Programme nicht miteinander klar?
Oder ist etwas an der Hardware im Eimer?

Was issn das bloß? Ich bin genervt!

Geändert von Moneybrother (29.09.2009 um 22:30 Uhr)
Moneybrother ist offline   Mit Zitat antworten
Alt 29.09.2009, 21:58 #00
Verbraucherinformant

Registriert seit: 21.08.2005
Ort: Litfaß
Beiträge: 4692

Hallo Moneybrother, egal wie gross deine Sorgen auch sein mögen, mir hilft es immer nach draußen zu gehen und den Grill anzuwerfen. Grillen ist Entspannung pur. Ob nun ein deftiges BBQ oder ein einfach mariniertes Schweinesteak. Am Grill kann ich alle Probleme vergessen. Du hast noch keinen Grill? Bei der Telekom kannst du aktuell am Angrillen 2019 Gewinnspiel mitmachen und entweder einen Beefer oder ein Keramik Ei gewinnen. Wer von uns gewinnt lädt den anderen ein ;-)
Alt 29.09.2009, 22:37   #2
Sam Hayne
seniler alter Zirkusaffe™
 
Registriert seit: 03/2004
Ort: Locked in eternal limbo
Beiträge: 24.862
Puh.

Mach mal W-LAN aus ... (hardwareseitig aus!) ... deinstallier mal die Soundtreiber und mach sie neu drauf.
Sam Hayne ist offline   Mit Zitat antworten
Alt 29.09.2009, 22:50   #3
Moneybrother
ambitious outsider
Themenstarter
 
Registriert seit: 05/2008
Ort: HH
Beiträge: 4.655
W-LAN habe ich gar nicht, habe hier das klassische Kabel hängen.
Treiber deinstallieren bekomme ich über die Systemsteuerung bestimmt noch hin, aber wo bekomme ich dann einen neuen her?
(Ernst gemeinte Frage )
Moneybrother ist offline   Mit Zitat antworten
Alt 29.09.2009, 22:57   #4
Sam Hayne
seniler alter Zirkusaffe™
 
Registriert seit: 03/2004
Ort: Locked in eternal limbo
Beiträge: 24.862
uffz. Nachgucken, was für ein Chip verbaut ist?
Sam Hayne ist offline   Mit Zitat antworten
Alt 29.09.2009, 23:02   #5
Moneybrother
ambitious outsider
Themenstarter
 
Registriert seit: 05/2008
Ort: HH
Beiträge: 4.655
Der sagt "SigmaTel High Definition Audio CODEC"
Ist das der Chip?

Tut mir leid Sam, ich bin computermäßig ein kompletter Vollhorst. http://www.cosgan.de/images/smilie/konfus/d050.gif

Ich könnte da mit 2 Klicks deinstallieren und dann aktualisieren.
Ist das richtig? Ich mach das dann mal...
Moneybrother ist offline   Mit Zitat antworten
Alt 29.09.2009, 23:07   #6
Sam Hayne
seniler alter Zirkusaffe™
 
Registriert seit: 03/2004
Ort: Locked in eternal limbo
Beiträge: 24.862
Hm.. neee... runterschmeißen und .... 'nen passenden neuen installieren.

Von ... hier ? (ich hoff da is was passendes dabei)
Wie heisst denn Dein Schleppigerät?

Sigmatel drivers
Sam Hayne ist offline   Mit Zitat antworten
Alt 29.09.2009, 23:10   #7
Moneybrother
ambitious outsider
Themenstarter
 
Registriert seit: 05/2008
Ort: HH
Beiträge: 4.655
Oh, das sieht ja schon mal ganz gut aus.

Sony Vaio VGN-FZ31J steht drauf...
Moneybrother ist offline   Mit Zitat antworten
Alt 29.09.2009, 23:15   #8
Sam Hayne
seniler alter Zirkusaffe™
 
Registriert seit: 03/2004
Ort: Locked in eternal limbo
Beiträge: 24.862
Dann kriegst hier den Originaltreiber:

Vaio : Sony Europe


Bzw. direkt: http://support.vaio.sony.eu/computin...ed_Drivers.htm


Und zum deinstallieren, kuck erst mal in der Systemsteuerung (=> Software), ob da ein Eintrag ist.
Sam Hayne ist offline   Mit Zitat antworten
Alt 29.09.2009, 23:19   #9
Moneybrother
ambitious outsider
Themenstarter
 
Registriert seit: 05/2008
Ort: HH
Beiträge: 4.655
Großartig, danke.
Deinstalliert habe ich, ich versuche dann mal neu zu installieren.
Moneybrother ist offline   Mit Zitat antworten
Alt 29.09.2009, 23:27   #10
Sam Hayne
seniler alter Zirkusaffe™
 
Registriert seit: 03/2004
Ort: Locked in eternal limbo
Beiträge: 24.862
*skeptisch ist, aber grad auch nix blöderes einfällt*
Sam Hayne ist offline   Mit Zitat antworten
Alt 29.09.2009, 23:27 #00
Verbraucherinformant

Registriert seit: 21.08.2005
Ort: Litfaß
Beiträge: 4692

Hey Sam Hayne, ich kann mir vorstellen dass es dir heute nicht so gut geht. Was da hilft ist Schokolade. Schokolade hilft immer und es geht einem damit sicher nicht besser, aber für einen kurzen Moment kann man alle Sorgen vergessen. Ich habe heute beim Milka Schokoladenpaket Gewinnspiel mit gemacht. Vielleicht ist das auch was für dich?
Antwort

Ausgesuchte Informationen

Themen-Optionen





Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Alle Zeitangaben in WEZ +2. Es ist jetzt 12:15 Uhr.