Lovetalk.de

Lovetalk.de (https://www.lovetalk.de/)
-   Computer & Technikecke (https://www.lovetalk.de/computer-and-technikecke/)
-   -   Verzweiflung mit Windows 10 und Internet (https://www.lovetalk.de/computer-and-technikecke/178651-verzweiflung-mit-windows-10-und-internet.html)

Findus 18.10.2017 00:01

Verzweiflung mit Windows 10 und Internet
 
Seit einigen Tagen komme ich mit einem über dLan (Devolo 550+) verbundenen Computer nicht mehr ins Internet.

Es liegt an der IP, die mit 169.254.x.x beginnt, die von Windows 10 vergeben wird, weil der DHCP Automatismus nicht funktioniert.

Habe alles recherchiert im Netz, was es offensichtlich so gibt, aber ich bin fast am Ende.

1,2 Ideen habe ich noch, aber dann bin ich am Ende.

Hatte jemand schon mal so etwas und hat es in der letzten Zeit gelöst?

Wenn ja, wie...

CtrlAltDel 18.10.2017 13:18

Kannst Du Deine Konfiguration in eine IPv6 Stateless Address Autoconfiguration umwandeln?

https://de.wikipedia.org/wiki/Zeroconf

Richtig erkannt hast Du, dass Du mit 169.254. nicht ins Internet gelassen werden wirst. Naheliegend ist auch, dass DCHP bei Dir wohl nicht erfolgreich arbeitet. Aber: liegt das am Server/Service oder am Client?

Wer liefert denn Dein DHCP aus? Dein eigener Router? Ist es der devolo, oder soll der nur etwas weiterreichen, was von weiter draußen (z.B. ein anderer Router von Dir oder ein DHCP vom Internet-Provider) reinzukommen hat?

Hast Du andere Geräte in Deinem eigenen Netz, die gleichzeitig ins Internet kommen?

Findus 18.10.2017 14:29

Zitat:

Zitat von CtrlAltDel (Beitrag 5607635)
Kannst Du Deine Konfiguration in eine IPv6 Stateless Address Autoconfiguration umwandeln?

Würde ich ungerne machen...

Zitat:

Richtig erkannt hast Du, dass Du mit 169.254. nicht ins Internet gelassen werden wirst. Naheliegend ist auch, dass DCHP bei Dir wohl nicht erfolgreich arbeitet. Aber: liegt das am Server/Service oder am Client?
Der DHCP funktioniert bei WLAN mit allen Geräten. Mit Kabel muss ich checken. Habe noch einen zweiten Computer, den ich heute an die devolo-Geschichte auf Funktion teste.

Zitat:

Wer liefert denn Dein DHCP aus? Dein eigener Router?
Die Connect Box. Und das funktionierte ja bisher einwandfrei...auch mit den devolos...

Zitat:

Hast Du andere Geräte in Deinem eigenen Netz, die gleichzeitig ins Internet kommen?
Ja, s.o.
Kabel teste ich heute...

Meine letzten beiden Vermutungen:
1) Ich spiele mal die Windows 10 Updates auf. Ich glaube, da könnte es haken. Jedenfalls habe ich im Netz gelesen, das es bei einem Update ein Problem gab, welches mehrere User hatten.
2) Und dann spiele ich nochmal alles durch, was ich in der PC Welt dazu gelesen habe...

Danke erst mal für hilfreiche Anregungen.

Ich würde gerne von einem User wissen, ob er das gleiche Problem hatte und wie er das gelöst hat.

CtrlAltDel 18.10.2017 15:34

"Irgendwelche DHCP"-Probleme - da wirst Du viele Gleichgesinnte finden.

Aber helfen wird Dir nur die Eingrenzung der Fehlfunktion auf ein Gerät oder eine Beziehung.

Dein Windows-10-System kommt also via WLAN ins I-Net, so dass Du Updates runterladen kannst, es hakt nur, wenn es am Kabel / devolo hängt?

YeOldeFerret 19.10.2017 18:43

Zitat:

Zitat von Findus (Beitrag 5607580)
Seit einigen Tagen komme ich mit einem über dLan (Devolo 550+) verbundenen Computer nicht mehr ins Internet.

Es liegt an der IP, die mit 169.254.x.x beginnt, die von Windows 10 vergeben wird, weil der DHCP Automatismus nicht funktioniert.

Habe alles recherchiert im Netz, was es offensichtlich so gibt, aber ich bin fast am Ende.

1,2 Ideen habe ich noch, aber dann bin ich am Ende.

Hatte jemand schon mal so etwas und hat es in der letzten Zeit gelöst?

Wenn ja, wie...

Also Pauschal würde ich beide Devolos, die zum Einsatz kommen, mal vom Strom nehmen, bißchen abkühlen lassen (1-2 Minuten).

DHCP ist eine feine Sache, aber kein Muss. Du kannst ja am Router schauen welche IP-Range dort vorgesehen ist und den PC mal manuell mit einer freien IP konfigurieren. Gatway ist die IP des Routers und die Maske standardmäßig 255.255.255.0.

Wenn trotzdem keine Verbindung Zustande kommt, dann ist was mit den Devolos, denn die leiten das Signal dann nicht mehr durch.

Alternativ kannst du auch die Netzwerkkabel zwischen Router und Devolo und Devolo und PC mal tauschen. Vielleicht ist da ein Defekt?

Es gibt bestimmt viele Möglichkeiten und Versuche, um den Fehler einzugrenzen.

Ich kann gerne bei Bedarf noch ein paar Tipps geben.

Findus 20.10.2017 10:47

Zitat:

Zitat von YeOldeFerret (Beitrag 5607905)
Also Pauschal würde ich beide Devolos, die zum Einsatz kommen, mal vom Strom nehmen, bißchen abkühlen lassen (1-2 Minuten).

:yeah:

Genauso das war es.

Habe vorgestern einen Windows 7 Rechner laufen lassen mit dem gleichen Ergebnis wie mit den Windows 10 Rechnern. "keine IP-Adresse, bzw. nur die 169.x.x.x"

Verkabelung ein wenig geändert, neu installiert, und dann lief alles wieder.

Ich habe verkehrt recherchiert; habe angefangen mit "Windows 10 Probleme mit IP Adresse"...

Und an die devolos habe ich auch schon gedacht, jedoch hatte ich da keinen Fehler gesehen (und das war falsch von meiner Seite).

CtrlAltDel und YeOldeFerret: Vielen Dank für eure Gedanken und Hilfe.

Auch wenn man sich, so wie ich, blöd anstellt, kann man trotzdem etwas lernen bei der ganzen Sache. Und die beiden PC habe ich auch "aufgeräumt".

Thread kann geschlossen werden.

CtrlAltDel 20.10.2017 14:26

Ferret :yeah:

YeOldeFerret 20.10.2017 18:23

Freut mich das es wieder funktioniert. :yeah:


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:11 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.